Bug 247274 - rt25xx modules not found in source rpm
Summary: rt25xx modules not found in source rpm
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: All Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-06 16:08 UTC by The Source
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 16:12:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description The Source 2007-07-06 16:08:49 UTC
Description of problem:
I downloaded src.rpm of kernel-2.6.21-1.3228.fc7 but couldn't find rt25xx
modules there. Not in default config not even in source itself. Those are
present in binary package however. It is very bad because I want to use my wifi
adapter and compile kernel from source with special processor settings.

Version-Release number of selected component (if applicable):
kernel-2.6.21-1.3228.fc7

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chuck Ebbert 2007-07-06 16:12:14 UTC
$ find . -name rt25\*
./drivers/net/wireless/mac80211/rt2x00/rt2500pci.h
./drivers/net/wireless/mac80211/rt2x00/rt2500pci.c
./drivers/net/wireless/mac80211/rt2x00/rt2500usb.c
./drivers/net/wireless/mac80211/rt2x00/rt2500usb.h

Comment 2 Chuck Ebbert 2007-07-06 16:19:01 UTC
The kernel is built from the exact source RPM that we release, so it's simply
not possible that the source isn't in there.

See:

http://fedoraproject.org/wiki/Docs/CustomKernel


Note You need to log in before you can comment on or make changes to this bug.