Bug 247334 - jakarta-commons-modeler unowned directory
Summary: jakarta-commons-modeler unowned directory
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: jakarta-commons-modeler   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matt Wringe
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-07 03:53 UTC by petrosyan
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: jakarta-commons-modeler-2.0-3jpp.2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 08:11:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-07-07 03:53:04 UTC
Description of problem:
jakarta-commons-modeler should own /usr/lib/gcj/jakarta-commons-modeler folder
because it is the only package that ever uses it.

Version-Release number of selected component (if applicable):
jakarta-commons-modeler-2.0-3jpp.1.fc7

Steps to Reproduce:
1. rpm -qf /usr/lib/gcj/jakarta-commons-modeler
2. rpm -qf /usr/lib/gcj/jakarta-commons-modeler/*
3. yum provides /usr/lib/gcj/jakarta-commons-modeler

Additional info:
A new version 2.0.1 of jakarta-commons-modeler is also out.

Comment 1 petrosyan 2007-10-12 08:11:10 UTC
This bug has been fixed in jakarta-commons-modeler-2.0-3jpp.2.fc8


Note You need to log in before you can comment on or make changes to this bug.