This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 247351 - Characters overlapping in Yelp
Characters overlapping in Yelp
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-07 10:29 EDT by Evert Verhellen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 12:30:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot of the incorrectly rendered characters (75.24 KB, image/png)
2007-07-07 10:29 EDT, Evert Verhellen
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 247351 None None None Never

  None (edit)
Description Evert Verhellen 2007-07-07 10:29:13 EDT
Description of problem:
The character sequences "ie" (as in "specified") and "fe" ("as in different")
are rendered incorrectly in Yelp for the Introduction page of the GNOME Terminal
Manual. The characters overlap each other.

Version-Release number of selected component (if applicable):
freetype-2.3.4-3.fc7
yelp-2.18.1-4.fc7

How reproducible:
Always

Steps to Reproduce:
1. Start GNOME Terminal.
2. Press [F1].
3. Click on Introduction.
  
Actual results:
Characters are overlapping in the words "specified" and "different".

Expected results:
They shouldn't.

Additional info:
Application font is Sans, 9. The problem is there regardless of the Hinting
setting: I tested both None and Medium. It's just more obvious when Hinting is
set to None (as in the attached screenshot).
Comment 1 Evert Verhellen 2007-07-07 10:29:13 EDT
Created attachment 158720 [details]
Screenshot of the incorrectly rendered characters
Comment 2 Matthew Barnes 2007-10-02 12:30:16 EDT
Moving this upstream.  Please see [1] for further updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=482651

Note You need to log in before you can comment on or make changes to this bug.