Bug 247395 - Manage Configuration Channels has not been updated
Manage Configuration Channels has not been updated
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Reference Guide (Show other bugs)
510
All Linux
urgent Severity medium
: ---
: ---
Assigned To: John Ha
Preethi Thomas
https://rlx-3-20.rhndev.redhat.com/rh...
: Documentation
Depends On:
Blocks: 248622
  Show dependency treegraph
 
Reported: 2007-07-08 20:36 EDT by Michael Hideo
Modified: 2014-08-04 18:17 EDT (History)
1 user (show)

See Also:
Fixed In Version: sat510
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 20:35:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Hideo 2007-07-08 20:36:27 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
View Documentation:
https://engineering.redhat.com/docbot/en-US/Red_Hat_Network_Satellite-5.0.0/html/Reference_Guide/s5-sm-system-details-channels-config.html

Against GUI interface 
https://rlx-3-20.rhndev.redhat.com/rhn/systems/details/configuration/ConfigChannelList.do?sid=1000010015


Actual results:
List/Unsubscribe Channels
Subscribe to Channels
View/Modify Rankings

Are not documented.

Expected results:
Please document the features in System_Details.xml

Additional info:
Comment 1 John Ha 2007-12-20 14:45:53 EST
Hey Mike,

This part has been updated with the subtabs. The latest build of Satellite 5.1.0
has the new documentation on those subtabs:

http://lacrosse.corp.redhat.com/~jha/rhn_510/html/s5-sm-system-details-channels-config.html#s5-sdc-configuration-channels

Comment 2 Steve Salevan 2008-02-14 13:00:38 EST
This is VERIFIED in the English documentation, but as the internationalized
content has not been pushed, I'm moving this back to MODIFIED until we can test
that.
Comment 3 Brandon Perkins 2008-02-15 17:00:28 EST
ON_QA again, now that we actually have the docs.
Comment 4 Steve Salevan 2008-02-19 15:59:10 EST
I can't find these subtabs documented in any 6.7.3.* section in the latest docs,
so I'm moving this bug to FAILS_QA.
Comment 5 Steve Salevan 2008-02-19 15:59:31 EST
Whoops, that should be FAILS_QA, sorry about that.
Comment 6 John Ha 2008-02-19 16:28:16 EST
Sorry about that. Due to a new way of building the documentation (we changed the
depth to which sections can be broken into separate HTML files down to a depth
of 2) the new page is here:

http://lacrosse.corp.redhat.com/~jha/rhn_510/html/s2-sm-system-list.html#s5-sdc-configuration-channels

And, on a QA test machine with the latest build of Vega, the content is here:

https://rlx-2-20.rhndev.redhat.com/rhn/help/reference/en/s2-sm-system-list.jsp#s5-sdc-configuration-channels

Changed status to MODIFIED.
Comment 7 Brandon Perkins 2008-02-28 11:41:57 EST
ON_QA jha's docs bugs.
Comment 8 Preethi Thomas 2008-02-29 14:07:34 EST
verified
Comment 9 Dave Parker 2008-03-20 13:22:38 EDT
verfied in stage
Comment 10 Brandon Perkins 2008-04-02 20:35:59 EDT
5.1 Sat GA so Docs bugs Closed for Current Release.

Note You need to log in before you can comment on or make changes to this bug.