This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 247445 - Xmoto rpm is completely obsolete
Xmoto rpm is completely obsolete
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xmoto (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Jon Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-09 07:12 EDT by Adrien Bustany
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.3.1-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-11 11:24:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adrien Bustany 2007-07-09 07:12:30 EDT
for quite a long time now the xmoto rpm has been out of date (It's still 0.2.7
while 0.3.1 is out).
I build rpms myself to keep me up to date, the SPEC file had to be altered a bit
to include new dependencies.

Is the maintainer always interested in maintaining this package ? I can handle
it if it's not the case.

Regards
Adrien BUSTANY

Note : I hosted a current SRPM, with the current xmoto source and altered SPEC
file at http://maison.mymadcat.com/~madcat/xmoto-0.3.1-1.fc7.src.rpm
Comment 1 Jon Ciesla 2007-07-09 07:20:22 EDT
I just got 0.3.0 out, it was delayed by unexplained but now resolved buildsystem
issues, it's in updates-testing and will be in updates soon.  I'll start working
on 0.3.1.  AFAICS, my 0.3.0 rpm handles the new deps, unless 0.3.1 adds
something not mentioned in the changelog.
Comment 2 Adrien Bustany 2007-07-09 07:28:06 EDT
OK, actually 0.3.1 is a bugfix release. Maybe it should even replace 0.3.0,
which had stability issues according to the xmoto website.
Anyway, I close the bug since the problem is solved.
Comment 3 Jon Ciesla 2007-07-09 07:45:12 EDT
I'll build 0.3.1 in devel and onward, and just not push 0.3.0.
Comment 4 Fedora Update System 2007-07-09 11:47:12 EDT
xmoto-0.3.1-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2007-07-11 11:24:07 EDT
xmoto-0.3.1-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.