Bug 247592 - gnome-sharp can't be rebuilded with automake 1.10
Summary: gnome-sharp can't be rebuilded with automake 1.10
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-sharp   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 246436 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-10 08:20 UTC by Mykola Ulianytskyi
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version: 2.16.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-10 17:58:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gnome-sharp.spec.diff patch to solve problem (1010 bytes, patch)
2007-07-10 08:21 UTC, Mykola Ulianytskyi
no flags Details | Diff
gnome-sharp-2.16.0-automake_1.10.patch patch to solve problem (559 bytes, patch)
2007-07-10 08:22 UTC, Mykola Ulianytskyi
no flags Details | Diff

Description Mykola Ulianytskyi 2007-07-10 08:20:55 UTC
Description of problem:
   gnome-sharp can't be rebuilded with automake 1.10

Version-Release number of selected component (if applicable):
   automake-1.10-5
   gnome-sharp-2.16.0-1%{?dist}

Steps to Reproduce:
   rpmbuild -ba gnome-sharp.spec
  
...
+ autoreconf --force --install
art/../Makefile.include:16: addsuffix .$(ASSEMBLY: non-POSIX variable name
art/../Makefile.include:16: (probably a GNU make extension)
art/Makefile.am:20:   `art/../Makefile.include' included from here
art/../Makefile.include:16: addprefix policy., $(POLICY_VERSIONS: non-POSIX
variable name
art/../Makefile.include:16: (probably a GNU make extension)
art/Makefile.am:20:   `art/../Makefile.include' included from here
art/../Makefile.include:17: addsuffix .config, $(addprefix policy.,
$(POLICY_VERSIONS: non-POSIX variable name
...
autoreconf: automake failed with exit status: 1

Comment 1 Mykola Ulianytskyi 2007-07-10 08:21:47 UTC
Created attachment 158828 [details]
gnome-sharp.spec.diff patch to solve problem

Comment 2 Mykola Ulianytskyi 2007-07-10 08:22:11 UTC
Created attachment 158829 [details]
gnome-sharp-2.16.0-automake_1.10.patch patch to solve problem

Comment 3 Xavier Lamien 2007-07-10 14:12:57 UTC
the patch works nice.
Fixed file's coming.

Comment 4 Xavier Lamien 2007-07-10 17:58:31 UTC
Fixed and built.
it'll be available soon.

Thanks Nikolay.

Comment 5 Xavier Lamien 2007-07-28 18:12:55 UTC
*** Bug 246436 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.