Bug 247594 - http installation of fedora 6 fails after booting with boot-only CD
Summary: http installation of fedora 6 fails after booting with boot-only CD
Status: CLOSED DUPLICATE of bug 247593
Alias: None
Product: Fedora
Classification: Fedora
Component: httpunit (Show other bugs)
(Show other bugs)
Version: 6
Hardware: i386 Linux
low
high
Target Milestone: ---
Assignee: Matt Wringe
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-10 08:51 UTC by Gerd Schirner
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-10 13:46:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerd Schirner 2007-07-10 08:51:15 UTC
Description of problem:network installing via http (mirror server). TCP config 
runs fine, but when entering host server name (input is split up in two lines), 
(PS: its a must -the user has to enter two lines), the program concatenates the 
two independent strings by adding a slash to each line. example:
my entering: line 1   fedora.kiewel-online.de
             line 2   core/6/i386/os
the program responds with (after about 5 minutes):
unable to retrieve ....from http://fedora.kiewel-online.de//core/6/i386/os/ima..
 PLEASE NOTE THE TWO SLASHES BETWEEN DE AND CORE. 
BEING a c-programmer, I tried to enter a backslash at the end of the first line 
to cancel out one of the slashes, but in vain. When I enter one slash on one of 
the lines, the response is:
"unable to retrieve... from ....online.de///core/6....
PLEASE NOTE THE THREE SLASHES IN THIS CASE.
TO ME ITS AN OBVIOUS BUG - COULD HAPPEN TO ME, ADDING A SLASH TWICE.
OF COURSE ITS ONLY MY BEST GUESS
i wish I could help
PS: I am not sure I entered the right component, but it must be something 
with "http", I guess..

Version-Release number of selected component (if applicable):boot.iso


How reproducible:every time (tried about 10 times)


Steps to Reproduce:
1.download boot.iso (fedora 6) and burn a CD (boot-only cd) 
2.boot with the burned CD and tell about HTTP MEDIA, when prompted
3.enter your own tcp/ip configuration (works fine) and then enter the media- 
servers'.
  then you get the problem:(see description)
Actual results:UNABLE TO RETRIEVE MEDIA FROM ...  SERVERNAME//CORE/6/i386

PLEASE NOTE THE TWO SLASHES= ERROR DURING CONCATENATION OF THE TWO INPUT LINES
(PS. WHY ON EARTH DID YOU HAVE TO SPLIT UP INPUT  IN TWO LINES? THAT CAUSED THE 
TROUBLE, SORRY..)

Expected results:connection to server, which of course was impossible.


Additional info:I have said enough already.

Comment 1 Matt Wringe 2007-07-10 13:46:54 UTC
Please don't open multiple bugs for the same problem.
Closing bug as duplicate of 247593


*** This bug has been marked as a duplicate of 247593 ***


Note You need to log in before you can comment on or make changes to this bug.