Bug 247631 - Unable to install from USB device
Unable to install from USB device
Status: CLOSED DUPLICATE of bug 243209
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-10 11:17 EDT by Jon Roland
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 16:11:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Roland 2007-07-10 11:17:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Description of problem:
Anaconda does not see USB device containing installation image or ISO file. This would be very be very helpful alternative to HD, ftp, http, etc. 

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Boot installation DVD/CD on DVD drive anaconda can't see (Bug #242956).
2. Select alternative installation sources, F2 for additional.
3.

Actual Results:
USB device not one of options available.

Expected Results:
List USB device among options.

Additional info:
Related to bugs 242956, 243528, 244002.
Comment 1 Henrik Johansson 2007-07-18 15:07:12 EDT
I had the same problem with a Firewire-device, containing the ISO-file.
Comment 2 Chris Lumens 2007-08-15 16:11:30 EDT

*** This bug has been marked as a duplicate of 243209 ***

Note You need to log in before you can comment on or make changes to this bug.