Bug 247643 - openhpi-2.8.1-2.el5.4: segfault in hpipower utility
Summary: openhpi-2.8.1-2.el5.4: segfault in hpipower utility
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openhpi   
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 247279
Blocks: 251036
TreeView+ depends on / blocked
 
Reported: 2007-07-10 17:04 UTC by Vince Worthington
Modified: 2018-10-19 19:53 UTC (History)
2 users (show)

Fixed In Version: RHBA-2007-1064
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-12 15:40:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:1064 normal SHIPPED_LIVE openhpi bug fix update 2007-12-12 15:40:03 UTC

Comment 6 Patrick C. F. Ernzer 2007-08-17 13:02:00 UTC
adjusting Summary to reflect that this is a RHEL5 BZ (original report was
against Fedora, NSN has since then confirmed this is on RHEL too)

Comment 11 errata-xmlrpc 2007-12-12 15:40:11 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-1064.html



Note You need to log in before you can comment on or make changes to this bug.