Bug 247751 - traceback during hibernate pcim_enable_device / ata_pci_device_do_resume
Summary: traceback during hibernate pcim_enable_device / ata_pci_device_do_resume
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Aristeu Rozanski
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-11 09:11 UTC by Karsten Hopp
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version: 2.6.18-45.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-10 19:37:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel traceback (1.42 KB, text/plain)
2007-07-11 09:11 UTC, Karsten Hopp
no flags Details

Description Karsten Hopp 2007-07-11 09:11:54 UTC
Description of problem:
2.6.18-32.el5 prints a traceback when hibernating

Hibernate and resume works, though...

Comment 1 Karsten Hopp 2007-07-11 09:11:54 UTC
Created attachment 158928 [details]
kernel traceback

Comment 2 Aristeu Rozanski 2007-09-07 16:54:22 UTC
Hi Karsten,
can you upload the sysreport output here? this traceback shouldn't happen in -32.
(because the patch to fix this is already in)
Thanks,


Comment 3 Karsten Hopp 2007-09-10 10:20:17 UTC
This doesn't happen anymore with 2.6.18-45.el5. Do you still need the sysreport ?

Comment 4 Aristeu Rozanski 2007-09-10 19:37:23 UTC
Karsten, no, thanks. I'll just close the bug with CURRENTRELEASE



Note You need to log in before you can comment on or make changes to this bug.