Bug 247770 - Gnumeric: available version is too old
Summary: Gnumeric: available version is too old
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnumeric   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-11 11:42 UTC by Paul Smith
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-11 11:47:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Smith 2007-07-11 11:42:26 UTC
From the Gnumeric page:

May 2007: Gnumeric 1.7.10 is out. Get it from here! We have a new Win32 build of
that.

April 2007: Gnumeric 1.7.9 is out. Get it from here!

March 2007: Gnumeric 1.7.8 is out. Get it from here!

February 2007: Gnumeric 1.7.7 is out. Get it from here!

Maybe, you could provide a more recent version of Gnumeric for F7.

Comment 1 Hans de Goede 2007-07-11 11:47:02 UTC
From the gnumeric downloads page:
http://www.gnome.org/projects/gnumeric/downloads.shtml

"Stable Branch

The current stable version of Gnumeric is 1.6.3.

...

Development Branch

Development is taking place in svn trunk (aka 1.7.x). The current stable release
is in the gnumeric-1-6 branch."

IOW gnumeric is fully up2date!



Note You need to log in before you can comment on or make changes to this bug.