Bug 247793 - avc: denied messages during pm-suspend
avc: denied messages during pm-suspend
Status: CLOSED DUPLICATE of bug 245926
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: selinux-policy (Show other bugs)
5.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-11 10:15 EDT by Karsten Hopp
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-11 11:53:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
avc: denied messages from system log after pm-suspend (1.71 KB, text/plain)
2007-07-11 10:15 EDT, Karsten Hopp
no flags Details

  None (edit)
Description Karsten Hopp 2007-07-11 10:15:17 EDT
Description of problem:
selinux is preventing access to several files during pm-suspend 

Version-Release number of selected component (if applicable):
selinux-policy-2.4.6-78.el5
selinux-policy-targeted-2.4.6-78.el5

How reproducible:
always

Steps to Reproduce:
1. install latest policies and pm-utils
2. pm-suspend
3. resume and check logs
Comment 1 Karsten Hopp 2007-07-11 10:15:17 EDT
Created attachment 158950 [details]
avc: denied messages from system log after pm-suspend
Comment 2 RHEL Product and Program Management 2007-07-11 11:08:59 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Daniel Walsh 2007-07-11 11:53:52 EDT

*** This bug has been marked as a duplicate of 245926 ***

Note You need to log in before you can comment on or make changes to this bug.