Bug 24786 - Voodoo 3/5 cards cause hang in installer
Summary: Voodoo 3/5 cards cause hang in installer
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-24 00:17 UTC by David Lawrence
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-24 21:59:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2001-01-24 00:17:14 UTC
When trying to start anaconda using either a Voodoo 3 or Voodoo 5 video
adaptor, it hangs with no error messages whatsoever. It is right after
mouse probing and before trying framebuffer. I have the cards at my desk if
anyone wants to revisit the problem with me.

Comment 1 Michael Fulbright 2001-01-24 20:20:32 UTC
Please look at this asap.

Comment 2 Brent Fox 2001-01-24 21:19:42 UTC
What if you use the 'nofb' option?

Comment 3 David Lawrence 2001-01-24 21:59:27 UTC
Running with the nofb option makes no difference. You can still switch to
different consoles and the last thing you see on VT2 is looking for USB mouse.


Comment 4 David Lawrence 2001-01-24 22:38:38 UTC
Okay. turns out to be a false alarm in a way. It ended up being a hardware
conflict of some kind. I was able to get the cards to work by disabling some
thing in the BIOS. Also the cards work in other motherboards I tested fine with
out modification.


Note You need to log in before you can comment on or make changes to this bug.