Bug 247898 - RFE: Add desktop search to RHEL [NEEDINFO]
RFE: Add desktop search to RHEL
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: RHEL Product and Program Management
nobody nobody
: FutureFeature, Reopened, Triaged
: 358401 (view as bug list)
Depends On: 358401
Blocks: 637248 729766
  Show dependency treegraph
 
Reported: 2007-07-11 16:59 EDT by Issue Tracker
Modified: 2013-11-12 17:14 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-12 17:14:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
rprice: needinfo? (mclasen)


Attachments (Terms of Use)

  None (edit)
Description Issue Tracker 2007-07-11 16:59:39 EDT
Escalated to Bugzilla from IssueTracker
Comment 1 Issue Tracker 2007-07-11 16:59:43 EDT
Since mono did not make the cut for RHEL-5 it means that the RHEL-5 Client does not have a desktop search tool (beagle).

Meta Tracker has impressed me so far and I believe it has the potential to surpass beagle in many ways.  RHEL-5 needs desktop search functionality of some type and Tracker seems to be very close to ready.  It just needs email and im support to be solidified.
This event sent from IssueTracker by tdunnon  [SEG - Feature Request]
 issue 119520
Comment 2 Daniel Riek 2007-07-11 17:42:30 EDT
What is the problem being solved here and what is the business case?
Comment 3 Issue Tracker 2007-07-17 00:13:35 EDT
The issue is that by removing mono support from RHEL 5 it leaves the RHEL 5
Client without the default GNOME desktop search engine beagle.  Desktop
search is a major feature missing currently and there needs to be a
solution for RHEL clients.  With the volume of email I currently receive
and the information I have on my desktop beagle is an essential part of my
work flow.  If I can't move my mail of my Fedora machine I can't expect
my clients to be happy either.

Tracker seems like the current front runner now but any of the other
projects that don't depend on mono would be acceptable as long as they
can index email and binary documents.


This event sent from IssueTracker by bhinson 
 issue 119520
Comment 16 Suzanne Yeghiayan 2009-05-01 15:51:04 EDT
*** Bug 358401 has been marked as a duplicate of this bug. ***
Comment 26 RHEL Product and Program Management 2009-09-11 16:01:06 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request.
Comment 28 Kirby Zhou 2011-05-01 02:07:47 EDT
RHEL6 is released, there is still no beagle or something alternative.
Comment 33 Brian Gollaher 2011-12-10 16:34:37 EST
Thank you for submitting this feature request for inclusion in Red Hat Enterprise Linux. Your request will be considered in a future release of Red Hat Enterprise Linux.
Comment 35 RHEL Product and Program Management 2013-10-13 21:25:39 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 38 Andrius Benokraitis 2013-11-12 17:14:46 EST
After thorough deliberation, this bugzilla is not planned on being addressed in the Red Hat Enterprise Linux 6 time frame.

Note You need to log in before you can comment on or make changes to this bug.