Bug 247918 - Please update to latest upstream
Summary: Please update to latest upstream
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applet-netspeed
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Aaron Kurtz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-11 23:43 UTC by Julian Sikorski
Modified: 2007-11-30 22:12 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2007-08-06 12:12:00 UTC


Attachments (Terms of Use)
Updated spec (2.55 KB, text/plain)
2007-07-11 23:43 UTC, Julian Sikorski
no flags Details

Description Julian Sikorski 2007-07-11 23:43:03 UTC
Upstream 0.14 is out for quite a while, it would be nice if we could stay in
sync. I have updated the spec file, cleaning it up a bit as well.

Comment 1 Julian Sikorski 2007-07-11 23:43:03 UTC
Created attachment 159021 [details]
Updated spec


Note You need to log in before you can comment on or make changes to this bug.