Bug 247934 - DST Change for NZ
Summary: DST Change for NZ
Status: CLOSED DUPLICATE of bug 241815
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: tzdata (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
low
urgent
Target Milestone: ---
Assignee: Petr Machata
QA Contact:
URL: http://www.dia.govt.nz/diawebsite.nsf...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-12 05:34 UTC by Steven Ellis
Modified: 2015-05-05 01:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 11:12:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steven Ellis 2007-07-12 05:34:21 UTC
On the 30thof April 2007, the New Zealand Department of Internal Affairs
announced that New Zealand would be extending its daylight saving this year by 3
more weeks.
See
http://www.dia.govt.nz/diawebsite.nsf/wpg_URL/Services-Daylight-Saving-Daylight-saving-to-be-extended?OpenDocument

tzdata package with the new tzdata version is available at
ftp://elsie.nci.nih.gov/pub/tzdata2007f.tar.gz

Comment 1 Petr Machata 2007-07-12 11:12:38 UTC

*** This bug has been marked as a duplicate of 241815 ***


Note You need to log in before you can comment on or make changes to this bug.