Bug 247937 - DST Change for NZ
DST Change for NZ
Status: CLOSED DUPLICATE of bug 241814
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: tzdata (Show other bugs)
All Linux
low Severity urgent
: ---
: ---
Assigned To: Petr Machata
Depends On:
  Show dependency treegraph
Reported: 2007-07-12 01:35 EDT by Steven Ellis
Modified: 2015-05-04 21:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-12 07:13:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Steven Ellis 2007-07-12 01:35:03 EDT
On the 30thof April 2007, the New Zealand Department of Internal Affairs
announced that New Zealand would be extending its daylight saving this year by 3
more weeks.

tzdata package with the new tzdata version is available at
Comment 1 Petr Machata 2007-07-12 07:13:16 EDT

*** This bug has been marked as a duplicate of 241814 ***

Note You need to log in before you can comment on or make changes to this bug.