Bug 247938 - DST Change for NZ
DST Change for NZ
Status: CLOSED DUPLICATE of bug 241814
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: tzdata (Show other bugs)
2.1
All Linux
low Severity urgent
: ---
: ---
Assigned To: Petr Machata
http://www.dia.govt.nz/diawebsite.nsf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-12 01:35 EDT by Steven Ellis
Modified: 2015-05-04 21:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 07:13:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Ellis 2007-07-12 01:35:13 EDT
On the 30thof April 2007, the New Zealand Department of Internal Affairs
announced that New Zealand would be extending its daylight saving this year by 3
more weeks.
See
http://www.dia.govt.nz/diawebsite.nsf/wpg_URL/Services-Daylight-Saving-Daylight-saving-to-be-extended?OpenDocument

tzdata package with the new tzdata version is available at
ftp://elsie.nci.nih.gov/pub/tzdata2007f.tar.gz
Comment 1 Petr Machata 2007-07-12 07:13:18 EDT

*** This bug has been marked as a duplicate of 241814 ***

Note You need to log in before you can comment on or make changes to this bug.