Bug 247939 - Impossible to install f-spot
Impossible to install f-spot
Status: CLOSED DUPLICATE of bug 247831
Product: Fedora
Classification: Fedora
Component: f-spot (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-12 02:16 EDT by Eric Tanguy
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 06:26:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Eric Tanguy 2007-07-12 02:16:57 EDT
Description of problem:
yum install f-spot

--> Running transaction check
---> Package f-spot.i386 0:0.3.5-2.fc7 set to be updated
--> Processing Dependency: mono(gtkhtml-sharp) = 2.16.0.0 for package: f-spot
--> Finished Dependency Resolution
Error: Missing Dependency: mono(gtkhtml-sharp) = 2.16.0.0 is needed by package
f-spot

the system is up to date


Version-Release number of selected component (if applicable):


How reproducible:

always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Julian Sikorski 2007-07-12 06:26:22 EDT

*** This bug has been marked as a duplicate of 247831 ***

Note You need to log in before you can comment on or make changes to this bug.