Bug 247952 - Tangoification
Summary: Tangoification
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: echo-icon-theme (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-12 08:48 UTC by Jakub 'Livio' Rusinek
Modified: 2013-03-06 03:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-18 14:35:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jakub 'Livio' Rusinek 2007-07-12 08:48:36 UTC
Description of problem:

Tango! is modern color palette and icon theme. Tango! is making icons look
professional (not child-like like our Echo).

Actual results:

Echo uses fancy colors which make our eyes hurt.

Expected results:

Tangofied palette and styling.

Comment 1 Matthias Clasen 2007-07-12 22:03:03 UTC
Echo is not Tango. There is no reason to mix up all the styles. If you like
Tango better, thats fine. Just use it.

Comment 2 Jakub 'Livio' Rusinek 2007-07-13 09:39:23 UTC
How it will look?
Pidgin uses Tango as default and some other applications also.
I know, you'll not make other icons so they'll be mixing in system.
It will look fancy and stupid.
Did you ever thinked about it?

Comment 3 Jakub 'Livio' Rusinek 2007-07-20 13:22:04 UTC
In my opinion the perspective in Echo and color pallette are too fancy.
Tango! style guidelines are well polished and accepted.

Comment 4 Matthias Clasen 2007-07-24 23:21:42 UTC
Please, just use Tango then.

Comment 5 Jakub 'Livio' Rusinek 2007-08-18 13:10:02 UTC
[[ Please, just use Tango then. ]]
Do you can read ?

Fedora will use fancy pixmaps and Echo icons as defaults and will not inherit
any normal iconset, so even if we don't want, the style will be mixed.

You should repackage any application containing icons and replace pixmaps with
own to not mix the icons, but this is stupid.

You should use Tango! palette and styling, because Gnome will use it and most of
applications are migrating to Tango! without inheriting set by Gnome iconset.

Comment 6 Jakub 'Livio' Rusinek 2007-08-18 13:37:21 UTC
Again: I'm not proposing mixing the styles, but "adopting" the Tango style, like
the Gnome iconset does.

Comment 7 Matthias Clasen 2007-08-18 14:35:06 UTC
Take it to fedora-art-list, please. 

Comment 8 Jakub 'Livio' Rusinek 2007-08-18 19:03:52 UTC
I can't. I have two reasons:

1) I've never used mailing lists and I don't know how they work.
2) I have no account on fedora-art.

I think you could do it and link here.


Note You need to log in before you can comment on or make changes to this bug.