Bug 248084 - f-spot won't install due to mono(gtkhtml-sharp) dependency.
Summary: f-spot won't install due to mono(gtkhtml-sharp) dependency.
Status: CLOSED DUPLICATE of bug 248009
Alias: None
Product: Fedora
Classification: Fedora
Component: f-spot   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-13 04:49 UTC by Rodd Clarkson
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-14 13:52:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rodd Clarkson 2007-07-13 04:49:01 UTC
Description of problem:

When I try to install f-spot, it complains that it can't find a dependancy. 
Maybe a rebuild is needed?  Is it looking for gnome-sharp?

See output below.

[rodd@localhost ~]$ sudo yum install f-spot
Password:
Loading "installonlyn" plugin
Setting up Install Process
Parsing package install arguments
updates-testing           100% |=========================| 1.9 kB    00:00     
livna                     100% |=========================| 2.1 kB    00:00     
primary.sqlite.bz2        100% |=========================| 131 kB    00:03     
fedora                    100% |=========================| 2.1 kB    00:00     
updates                   100% |=========================| 1.9 kB    00:00     
primary.sqlite.bz2        100% |=========================| 934 kB    00:18     
macromedia                100% |=========================| 1.9 kB    00:00     
primary.sqlite.bz2        100% |=========================| 2.7 kB    00:00     
Resolving Dependencies
--> Running transaction check
---> Package f-spot.i386 0:0.3.5-2.fc7 set to be updated
--> Processing Dependency: mono(gtkhtml-sharp) = 2.16.0.0 for package: f-spot
--> Finished Dependency Resolution
Error: Missing Dependency: mono(gtkhtml-sharp) = 2.16.0.0 is needed by package
f-spot
[rodd@localhost ~]$

Comment 1 Brian Pepple 2007-07-14 13:52:23 UTC

*** This bug has been marked as a duplicate of 248009 ***


Note You need to log in before you can comment on or make changes to this bug.