Bug 248101 - CPU temperature not shown for K8temp driver
CPU temperature not shown for K8temp driver
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-applet-sensors (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-13 04:35 EDT by Piergiorgio Sartor
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 1.8.1-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-18 16:58:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piergiorgio Sartor 2007-07-13 04:35:00 EDT
Description of problem:
In a system with AMD X2 3800+ EE, the CPU temperature is available using the
k8temp driver and correctly shown with the "sensors" command.
The gnome applet, which should perform the same operation, recognizes the CPU
temps in the Preferences->Sensors->libsensors list as available, but, once
selected and after installing the applet, the report reads "Chip not found"

Version-Release number of selected component (if applicable):
gnome-applet-sensors-1.7.8-3.fc6.x86_64.rpm

How reproducible:
Always

Steps to Reproduce:
1.
Add the "hw sensors" applet to the Gnome Panel
2.
Configure to show the CPU temps of libsensors (not ACPI, this does not seems to
report the correct one)
  
Actual results:
"Chip not found" is reported

Expected results:
The correct temperature, as per "sensors" command, should be shown

Additional info:
It seems the applet is one of those packages still from fc6 and not updated to
f7, whatever this could cause.
Comment 1 Hans de Goede 2007-07-16 08:26:37 EDT
Hi,

Short intro: Since Aaron Kurtz unfortunately know longer is a Fedora
Contributer, I've taken over this package from him.

I have a setup with a k8temp chip myself and with the latest upstream version of
gnome-applet-sensors it works fine. I've build a new Fedora package of this version:
gnome-applet-sensors-1.8.1-1.fc7

This package should become available in the updates-testing repository soon,
when its gets pushed there the update system will add a comment to this bug that
it has become available.

To use / test it once available there do:
yum update gnome-applet-sensors --enablerepo=updates-testing
Comment 2 Fedora Update System 2007-07-16 12:54:57 EDT
gnome-applet-sensors-1.8.1-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Piergiorgio Sartor 2007-07-17 14:38:49 EDT
I just tested the update today and it seems to work correctly, the temperature
is shown as it should.
I would close the bug.
Comment 4 Fedora Update System 2007-07-18 16:58:22 EDT
gnome-applet-sensors-1.8.1-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.