Bug 248179 - typo in userdomain.if
Summary: typo in userdomain.if
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-13 18:30 UTC by Wart
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-22 14:14:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wart 2007-07-13 18:30:54 UTC
Description of problem:
/usr/share/selinux/devel/include/system/userdomain.if has an extra
close-parenthesis at the end of the file.  This causes errors when trying to
build new policy modules:

tmp/all_interfaces.conf:164445:WARNING 'unrecognized character' at token ''' on
line 81759:

')
tmp/all_interfaces.conf:164445:ERROR 'syntax error' at token ')' on line 81759:

')


Version-Release number of selected component (if applicable):
selinux-policy-devel-3.0.2-7.fc8

Comment 1 Daniel Walsh 2007-07-14 12:35:39 UTC
Fixed in selinux-policy-3.0.2-8.fc8

Comment 2 Wart 2007-07-22 00:05:39 UTC
Thanks.  Works for me now.

Comment 3 Daniel Walsh 2007-08-22 14:14:25 UTC
Should be fixed in the current release



Note You need to log in before you can comment on or make changes to this bug.