This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 248181 - erasing yum-updatesd should also erase yum-refresh-updatesd-1.1.5-1.fc7
erasing yum-updatesd should also erase yum-refresh-updatesd-1.1.5-1.fc7
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-13 14:42 EDT by vikram goyal
Modified: 2014-01-21 17:58 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.1.6-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 13:05:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description vikram goyal 2007-07-13 14:42:26 EDT
Description of problem:
while erase yum-updatesd the pack yum-refresh-updatesd-1.1.5-1.fc7
remains installed

Version-Release number of selected component (if applicable):
yum-refresh-updatesd-1.1.5-1.fc7 

How reproducible:


Steps to Reproduce:
1.yum erase yum-updatesd
2. 
3.
  
Actual results:
yum-updatesd gets erased

Expected results:
yum-refresh-updatesd-1.1.5-1.fc7 should also be deleted

Additional info:
Comment 1 Jeremy Katz 2007-07-16 14:50:44 EDT
Where's the yum-refresh-updatesd package from?  It's not a package that's
shipped in Fedora and it needs to have the dep on yum-updatesd so it will get erased
Comment 2 James Antill 2007-07-16 15:49:18 EDT
% sudo yum info yum-refresh-updatesd
Available Packages
Name   : yum-refresh-updatesd
Arch   : noarch
Version: 1.1.5
Release: 1.fc7
Size   : 7.1 k
Repo   : updates
Summary: Tell yum-updatesd to check for updates when yum exits
Description:
yum-refresh-updatesd tells yum-updatesd to check for updates when yum exits.
This way, if you run 'yum list updates' and yum says there's a new version
of (for example) zsh available, puplet will almost instantly update itself
to reflect this.
Comment 3 James Antill 2007-07-16 15:51:16 EDT
 It's part of yum-utils, and the Requires line is just:

Requires: yum >= 3.0

Comment 4 Tim Lauridsen 2007-07-17 04:11:40 EDT
I have added 'Requires: yum-updatesd' to yum-refresh-updatesd in the upstream
spec file.
Comment 5 Fedora Update System 2007-07-27 01:50:31 EDT
yum-utils-1.1.6-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2007-08-13 13:04:44 EDT
yum-utils-1.1.6-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.