This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 248274 - Update Request: tar
Update Request: tar
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: tar (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Radek Brich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-14 19:04 EDT by Simon Zilliken
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-22 10:59:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Simon Zilliken 2007-07-14 19:04:44 EDT
Can you please update tar to >= 1.16? There are some makefiles (e.g. mac80211 
from intellinuxwireless.org) using the option --transform, which was added in 
1.16.
Comment 1 Jesse Keating 2007-07-20 17:40:19 EDT
Trying to track down proper tar maintainer.
Comment 2 Radek Brich 2007-07-27 03:57:57 EDT
well, I'll consider that...
meanwhile, you can get tar 1.17 from rawhide
Comment 3 Radek Brich 2007-10-22 10:59:07 EDT
Closing this, I don't believe the new features from 1.16 are really needed in F7
and don't see any demand for them. You can install tar from F8 or devel as a
workaround.

Note You need to log in before you can comment on or make changes to this bug.