Bug 248282 - 'lyx --export latex doc/book.lyx' crasher
Summary: 'lyx --export latex doc/book.lyx' crasher
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lyx (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i686 Linux
low
high
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-15 06:23 UTC by John Pye
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 1.5.0-1.fc7.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-03 02:41:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Pye 2007-07-15 06:23:41 UTC
Description of problem:
LyX currently unusable due to a segfault when using 'lyx --export latex'.

Version-Release number of selected component (if applicable):
1.5.0-xxx


How reproducible:
Always

Steps to Reproduce:
See http://bugzilla.lyx.org/show_bug.cgi?id=4020
  
Actual results:
Crash (segfault).

Expected results:
Boring old normality

Additional info:
See the LyX bugzilla bug http://bugzilla.lyx.org/show_bug.cgi?id=4020

Note that the bug 4018 has been fixed and it looks like a simple patch to apply,
perhaps without waiting for the next upstream version?

Comment 1 Rex Dieter 2007-07-15 18:33:19 UTC
updated rawhide:
%changelog
* Sun Jul 15 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.5.0-0.10.rc2
- upstream patch for 'lyx --export latex' (#248282)


Comment 2 Fedora Update System 2007-07-27 05:51:02 UTC
lyx-1.5.0-1.fc7.1 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 3 John Pye 2007-07-27 05:55:58 UTC
Works for me. Thanks very much!

JP

Comment 4 Fedora Update System 2007-08-03 02:41:11 UTC
lyx-1.5.0-1.fc7.1 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.