Bug 248295 - Please rebuild iftop for EPEL 4 and 5
Summary: Please rebuild iftop for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: iftop   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-15 15:05 UTC by Robert Scheck
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-28 18:39:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora-cvs+


Attachments (Terms of Use)

Description Robert Scheck 2007-07-15 15:05:15 UTC
Description of problem:
Please rebuild iftop for EPEL 4 and 5.

Version-Release number of selected component (if applicable):
iftop-0.17-4

Additional info:
If you don't like to maintain the package for EPEL 4 and 5, I would do this.

Comment 1 Robert Scheck 2007-08-20 19:18:49 UTC
Aurelien! Why don't you reply? You've been not marked as on vacation, so 
please reply my ASAP as I need iftop especially in EPEL. If you don't have any 
interest to maintain iftop any longer or even not in EPEL, please let me know 
as I would like to take care of the package then...

Comment 2 Aurelien Bompard 2007-08-25 18:40:55 UTC
Yeah, I was actually on vacation, I just forgot to mark it.
I don't have an RHEL system to test it on, and since I only use iftop
occasionaly, you would probably make a better maintainer than me. Feel free to
take it over if you want to.

Comment 3 Robert Scheck 2007-08-27 14:48:11 UTC
Package Change Request
======================
Package Name: iftop
New Branches: EL-4 EL-5
Updated Fedora Owners: robert
Updated EPEL Owners: robert

Aurelien, did you enjoy the holidays? As you proposed, I'm requesting the take 
of iftop hereby if you agree to it.

Comment 4 Kevin Fenzi 2007-08-27 16:45:42 UTC
cvs done.

Comment 5 Robert Scheck 2007-08-28 18:39:13 UTC
 35999 (iftop): Build on target fedora-5-epel succeeded.
 36002 (iftop): Build on target fedora-4-epel succeeded.


Note You need to log in before you can comment on or make changes to this bug.