Bug 248341 - man page for auto.master contains duplicate sections and markers from version control
man page for auto.master contains duplicate sections and markers from version...
Status: CLOSED DUPLICATE of bug 248340
Product: Fedora
Classification: Fedora
Component: autofs (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Jeffrey Moyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-16 05:31 EDT by Andreas Bernauer
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-16 05:35:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Bernauer 2007-07-16 05:31:55 EDT
Description of problem:
The man page for auto.master has two sections called 'GENERAL SYSTEM DEFAULTS 
CONFIGURATION'.  The context indicates this comes from an unresolved conflict 
while checking out the source file for the man page from a version control 
system such as CVS or SVN.

Version-Release number of selected component (if applicable):
autofs-5.0.1-11


How reproducible: always


Steps to Reproduce:
1. man auto.master
2. search for section 'GENERAL SYSTEM DEFAULTS CONFIGURATION'
3.
  
Actual results:
There are two sections named 'GENERAL SYSTEM DEFAULTS CONFIGURATION'

Expected results:
Only one section named 'GENERAL SYSTEM DEFAULTS CONFIGURATION'

Additional info:
Before the first section title 'GENERAL SYSTEM DEFAULTS CONFIGURATION' you can 
see '<<<<< master', and at the end of this first secion '=======', typical 
conflict markers from version control systems.
Comment 1 Andreas Bernauer 2007-07-16 05:35:37 EDT
This bug is a duplicate of Bug #248340.  After submitting the bug, Bugzilla 
told me "product name '' is not a valid name" or similar and asked me, to press 
the back button.  

That's why I more or less accidentally submitted this bug twice.  Sorry for the 
noise.

*** This bug has been marked as a duplicate of 248340 ***

Note You need to log in before you can comment on or make changes to this bug.