Bug 248372 - Update to 2.18.1
Update to 2.18.1
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libxml++ (Show other bugs)
rawhide
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-16 10:57 EDT by Denis Leroy
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 13:41:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
petersen: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Denis Leroy 2007-07-16 10:57:36 EDT
Hi,

Could you update libxml++ in Rawhide to the latest stable version of 2.18.1 ?

I need this to perform a number of libgda 3.0-related upgrades leading to the
inclusion of glom 1.5.2. Thanks!

Alternatively, you can also put me down as a co-maintainer since I already
maintain a large number of C++ related packages.

Thanks!
Comment 1 Denis Leroy 2007-07-24 07:52:26 EDT
ping ?
Comment 2 Konstantin Ryabitsev 2007-07-24 08:24:19 EDT
I'm in the middle of a work-related crunch, so let's go with option #2. :)

Package Change Request
======================
Package Name: libxml++
Updated Fedora Owners: icon@fedoraproject.org,denis@poolshark.org
Comment 3 Jens Petersen 2007-07-24 11:03:25 EDT
added
Comment 4 Denis Leroy 2007-07-24 13:41:13 EDT
> I'm in the middle of a work-related crunch, so let's go with option #2. :)

Thanks! And good luck with work. :-)

2.18.1 build for Rawhide.

Note You need to log in before you can comment on or make changes to this bug.