Bug 248372 - Update to 2.18.1
Summary: Update to 2.18.1
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libxml++ (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
urgent
medium
Target Milestone: ---
Assignee: Konstantin Ryabitsev
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-16 14:57 UTC by Denis Leroy
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 17:41:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
petersen: fedora-cvs+


Attachments (Terms of Use)

Description Denis Leroy 2007-07-16 14:57:36 UTC
Hi,

Could you update libxml++ in Rawhide to the latest stable version of 2.18.1 ?

I need this to perform a number of libgda 3.0-related upgrades leading to the
inclusion of glom 1.5.2. Thanks!

Alternatively, you can also put me down as a co-maintainer since I already
maintain a large number of C++ related packages.

Thanks!

Comment 1 Denis Leroy 2007-07-24 11:52:26 UTC
ping ?

Comment 2 Konstantin Ryabitsev 2007-07-24 12:24:19 UTC
I'm in the middle of a work-related crunch, so let's go with option #2. :)

Package Change Request
======================
Package Name: libxml++
Updated Fedora Owners: icon@fedoraproject.org,denis@poolshark.org

Comment 3 Jens Petersen 2007-07-24 15:03:25 UTC
added

Comment 4 Denis Leroy 2007-07-24 17:41:13 UTC
> I'm in the middle of a work-related crunch, so let's go with option #2. :)

Thanks! And good luck with work. :-)

2.18.1 build for Rawhide.



Note You need to log in before you can comment on or make changes to this bug.