Bug 248375 - Anaconda crashes when installing self-composed ISO
Summary: Anaconda crashes when installing self-composed ISO
Status: CLOSED DUPLICATE of bug 246357
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-16 15:00 UTC by Jeroen van Meeuwen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-16 15:18:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump #1 (92.37 KB, text/plain)
2007-07-16 15:00 UTC, Jeroen van Meeuwen
no flags Details
Dump #2 (59.01 KB, text/plain)
2007-07-16 15:01 UTC, Jeroen van Meeuwen
no flags Details

Description Jeroen van Meeuwen 2007-07-16 15:00:12 UTC
Description of problem:
Anaconda crashes when installing off a composed image with F7 + updates

Version-Release number of selected component (if applicable):
anaconda-11.2.0.66-1
yum-3.2.1-1.fc7
anaconda-runtime-11.2.0.66-1

How reproducible:
- Create Re-Spin with provided tools (Revisor, Pungi), and make sure to include
the updates repository.
- Package manifest doesn't matter

Steps to Reproduce:
1. Download/Install Revisor/pungi
2. Run with minimal (or larger) package set
3. Boot installation ISO
4. Install will fail with attached traceback
  
Actual results:
- Failed install with obscure error

Comment 1 Jeroen van Meeuwen 2007-07-16 15:00:12 UTC
Created attachment 159330 [details]
Dump #1

Comment 2 Jeroen van Meeuwen 2007-07-16 15:01:28 UTC
Created attachment 159331 [details]
Dump #2

Comment 3 Chris Lumens 2007-07-16 15:18:01 UTC
anaconda isn't in any updates repo as we don't release updates for it.  You'll
need to pull it from devel.

*** This bug has been marked as a duplicate of 246357 ***


Note You need to log in before you can comment on or make changes to this bug.