Bug 248719 - Fingerprint device gets hot: fixed upsream
Fingerprint device gets hot: fixed upsream
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: thinkfinger (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Julian Sikorski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-18 09:25 EDT by Stephen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.3-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-10 18:22:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen 2007-07-18 09:25:06 EDT
Current fedora release of thinkfinger is 2.2.4, current upstream release of
thinkfinger is 0.3.

One item in NEWS is:

* avoid fingerprint device from heating up

The fingerprint device on my ThinkPad does indeed get really warm -- my right
hand is sweating!

It would be great if the latest release could be pushed for Fedora.

Thanks.
Comment 1 Jose Plans 2007-07-18 09:29:24 EDT
One of the reasons 0.3 has not yet been pushed into Fedora is the fact of the
usage of uinput.ko that requires manual changes on your system to load the
module on boot time.

However the fix could be backported into the Fedora package. 
I leave Julian decide.

     Jose
Comment 2 Julian Sikorski 2007-07-18 09:53:00 EDT
The package that is in rawhide loads the module automatically. I was planning to
push this into F-7 branch, but the SOCKS proxy I was using to ssh the cvs broke
:( Jose, if you are familiar with fedora cvs, please push the devel updates into
F-7.
Comment 3 Julian Sikorski 2007-08-04 10:00:44 EDT
Submitted to be pushed to testing.
Comment 4 Fedora Update System 2007-08-06 13:54:47 EDT
thinkfinger-0.3-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2007-08-10 18:22:38 EDT
thinkfinger-0.3-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.