Bug 248729 - yum clean all gives Error: Error accessing directory //var/cache/yum/development/headers, [Errno 2]
Summary: yum clean all gives Error: Error accessing directory //var/cache/yum/developm...
Status: CLOSED DUPLICATE of bug 246792
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-18 13:53 UTC by Richard W.M. Jones
Modified: 2014-01-21 22:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-18 15:20:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard W.M. Jones 2007-07-18 13:53:28 UTC
Description of problem:

'yum clean all' gives this error message if I enable the
development repository:

# yum clean all
Loading "installonlyn" plugin
Cleaning up Everything
Error: Error accessing directory //var/cache/yum/development/headers, [Errno 2]
No such file or directory: '//var/cache/yum/development/headers'

Version-Release number of selected component (if applicable):

# rpm -q yum
yum-3.2.1-1.fc8

How reproducible:

100%

Steps to Reproduce:
1. Enable development repo.
2. yum clean all
3.
  
Actual results:

The error message above.

Expected results:

Should clean everything out.

Additional info:

The directory /var/cache/yum/development/headers does not exist.

I can clean out the other things (packages, metadata, dbcache, plugins),
just not headers.

SELinux isn't an issue - it's in permissive mode, and there are
no avcs anyway.

Comment 1 Seth Vidal 2007-07-18 15:20:52 UTC

*** This bug has been marked as a duplicate of 246792 ***


Note You need to log in before you can comment on or make changes to this bug.