Bug 248795 - help does not launch
Summary: help does not launch
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: wxGlade   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Miao ZhiCheng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-18 20:41 UTC by Stephanos Manos
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version: 0.5-6.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-20 19:31:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix for the help location problem (971 bytes, text/plain)
2007-07-18 20:41 UTC, Stephanos Manos
no flags Details

Description Stephanos Manos 2007-07-18 20:41:34 UTC
Description of problem:


Version-Release number of selected component (if applicable):
wxGlade-0.5-5.fc7

How reproducible:
Always

Steps to Reproduce:
1. start the app
2. from the menu select Help -> Contents or press F1
  
Actual results:
A browser window starts that says 
File not found
Firefox can't find the file at /usr/share/wxGlade/docs/index.html.

Expected results:
Firefox to load the help page

Additional info:
the problem is that the app has as location of the documentation a directory
docs under the main app directory. The attached patch fixes the issue.

Comment 1 Stephanos Manos 2007-07-18 20:41:34 UTC
Created attachment 159555 [details]
fix for the help location problem

Comment 2 Miao ZhiCheng 2007-07-19 02:04:27 UTC
Confirmed. A bug report has been sent to upstream. And new package is pushing to
updates-testing(F-7) and pushed to extras(F-6), rawhide.

Thanks for your reporting and patch.


Comment 3 Fedora Update System 2007-07-19 16:44:35 UTC
wxGlade-0.5-6.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 4 Fedora Update System 2007-07-20 19:31:42 UTC
wxGlade-0.5-6.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.