Bug 248846 - gnome-python2-gtkmozembed needs to be updated for Firefox 2.0.0.5
gnome-python2-gtkmozembed needs to be updated for Firefox 2.0.0.5
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-19 03:36 EDT by Andre Robatino
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.14.3-4.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-20 15:32:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2007-07-19 03:36:22 EDT
Description of problem:
  With Firefox updated to 2.0.0.5, gnome-python2-gtkmozembed cannot be
installed.  If 
gnome-python2-gtkmozembed is already installed, Firefox cannot be updated to
2.0.0.5.

[root@localhost ~]# yum install gnome-python2-gtkmozembed
Loading "installonlyn" plugin
Loading "presto" plugin
Loading "dellsysidplugin" plugin
Setting up Install Process
Parsing package install arguments
Setting up Presto
Reading Presto metadata in from local files
Resolving Dependencies
--> Running transaction check
---> Package gnome-python2-gtkmozembed.i386 0:2.14.3-3.fc7 set to be updated
--> Processing Dependency: firefox = 2.0.0.4 for package: gnome-python2-gtkmozembed
--> Finished Dependency Resolution
Error: Missing Dependency: firefox = 2.0.0.4 is needed by package
gnome-python2-gtkmozembed
[root@localhost ~]#

Version-Release number of selected component (if applicable):
gnome-python2-gtkmozembed-2.14.3-3.fc7

How reproducible:
always

Additional info:
  Typically triggered by trying to install or update Democracy package.  See bug
#248830.
Comment 1 Jérôme Benoit 2007-07-19 07:37:28 EDT
Hello !

This bug has not been filed against the right package ... the right source
package is gnome-python2-extras that needs specfile tweaks (firefox version
dependency bump, etc.) and a rebuild against new gecko ...

Cheers.
Comment 2 Matthew Barnes 2007-07-19 09:27:58 EDT
Fixed in gnome-python2-extras-2.14.3-4.fc7.
Comment 3 Fedora Update System 2007-07-19 12:44:57 EDT
gnome-python2-extras-2.14.3-4.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2007-07-20 15:32:05 EDT
gnome-python2-extras-2.14.3-4.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.