Bug 248887 - Error: Missing Dependency: firefox = 2.0.0.4 is needed by package gnome-python2-gtkmozembed
Error: Missing Dependency: firefox = 2.0.0.4 is needed by package gnome-pytho...
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
firefox3INSUFFICIENT_DATAmassClosing
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-19 09:53 EDT by Brian Millett
Modified: 2008-04-09 10:05 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 10:05:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Millett 2007-07-19 09:53:29 EDT
Description of problem:

cannot update to latest security fix firefox.i386 0:2.0.0.5-1.fc7 
Version-Release number of selected component (if applicable):

firefox.i386 0:2.0.0.5-1.fc7 
How reproducible:
every time

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:

--> Running transaction check
---> Package firefox-devel.i386 0:2.0.0.5-1.fc7 set to be updated
---> Package firefox.i386 0:2.0.0.5-1.fc7 set to be updated
--> Processing Dependency: firefox = 2.0.0.4 for package: gnome-python2-gtkmozembed
--> Finished Dependency Resolution
Error: Missing Dependency: firefox = 2.0.0.4 is needed by package
gnome-python2-gtkmozembed

Expected results:

should be resolved and install
Additional info:
Comment 1 lostson 2007-07-19 10:27:31 EDT
(In reply to comment #0)
> Description of problem:
> 
> cannot update to latest security fix firefox.i386 0:2.0.0.5-1.fc7 
> Version-Release number of selected component (if applicable):
> 
> firefox.i386 0:2.0.0.5-1.fc7 
> How reproducible:
> every time
> 
> Steps to Reproduce:
> 1.yum update
> 2.
> 3.
>   
> Actual results:
> 
> --> Running transaction check
> ---> Package firefox-devel.i386 0:2.0.0.5-1.fc7 set to be updated
> ---> Package firefox.i386 0:2.0.0.5-1.fc7 set to be updated
> --> Processing Dependency: firefox = 2.0.0.4 for package:
gnome-python2-gtkmozembed
> --> Finished Dependency Resolution
> Error: Missing Dependency: firefox = 2.0.0.4 is needed by package
> gnome-python2-gtkmozembed
> 
> Expected results:
> 
> should be resolved and install
> Additional info:

(In reply to comment #0)
> Description of problem:
> 
> cannot update to latest security fix firefox.i386 0:2.0.0.5-1.fc7 
> Version-Release number of selected component (if applicable):
> 
> firefox.i386 0:2.0.0.5-1.fc7 
> How reproducible:
> every time
> 
> Steps to Reproduce:
> 1.yum update
> 2.
> 3.
>   
> Actual results:
> 
> --> Running transaction check
> ---> Package firefox-devel.i386 0:2.0.0.5-1.fc7 set to be updated
> ---> Package firefox.i386 0:2.0.0.5-1.fc7 set to be updated
> --> Processing Dependency: firefox = 2.0.0.4 for package:
gnome-python2-gtkmozembed
> --> Finished Dependency Resolution
> Error: Missing Dependency: firefox = 2.0.0.4 is needed by package
> gnome-python2-gtkmozembed
> 
> Expected results:
> 
> should be resolved and install
> Additional info:

I too noticed this this morning was on my way in to file a bug.
Comment 2 Andre Robatino 2007-07-19 12:21:43 EDT
  This is a duplicate of bug #248846.
Comment 3 David Mueller 2007-07-20 12:52:46 EDT
Except that bug #248846 wound up fixing a different package,
gnome-python2-extras.  The package that is causing problems is
gnome-python2-gtkmozembed.
Comment 4 Matěj Cepl 2008-02-21 17:35:59 EST
At this point, we're going to only be taking security fixes and major stability
fixes into this release of Fedora.  However, we still want to ensure the bug is
fixed in the next version.  We'd appreciate if you could test Firefox 3,
available at http://www.mozilla.com/en-US/firefox/all-beta.html or now shipping
as the default in Fedora rawhide and provide feedback as to whether it still
exists so we can file a ticket upstream to try to fix it in Firefox 3 before it
is released.
Comment 5 Matěj Cepl 2008-02-21 17:37:01 EST
At this point, we're going to only be taking security fixes and major stability
fixes into this release of Fedora.  However, we still want to ensure the bug is
fixed in the next version.  We'd appreciate if you could test Firefox 3,
available at http://www.mozilla.com/en-US/firefox/all-beta.html or now shipping
as the default in Fedora rawhide and provide feedback as to whether it still
exists so we can file a ticket upstream to try to fix it in Firefox 3 before it
is released.
Comment 6 Matěj Cepl 2008-04-09 10:05:44 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received feedback to the
information we have requested above, we will assume the problem was not
reproducible, or has been fixed in one of the updates we have released for the
reporter's distribution.

Users who have experienced this problem are encouraged to upgrade to the latest
update of their distribution, and if this issue turns out to still be
reproducible in the latest update, please reopen this bug with additional
information.

Closing as INSUFFICIENT_DATA.

[This is a mass-closing request, if you think that this bug shouldn't be closed,
please, reopen with additional information.]

Note You need to log in before you can comment on or make changes to this bug.