Bug 248975 - cups update for FC6 seems to be signed with the rawhide gpg key
cups update for FC6 seems to be signed with the rawhide gpg key
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
: 249017 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2007-07-19 18:48 EDT by Todd Zullinger
Modified: 2013-01-09 20:40 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-20 13:30:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Todd Zullinger 2007-07-19 18:48:25 EDT
The latest cups update for FC6 seems to be signed with the rawhide gpg key:

$ rpm -K
(SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#30c9ecf8)

$ gpg --list-key 30c9ecf8
pub   1024D/30C9ECF8 2003-10-27
uid                  Fedora Project (Test Software) <rawhide@redhat.com>

(BTW, I tried to CC rel-eng@fedoraproject.org but bugzilla didn't like that,
telling me "CC: rel-eng@fedoraproject.org did not match anything."  Is there a
better way or place to file a bug like this?)
Comment 1 shrek-m 2007-07-20 02:08:19 EDT
fc6 x86-64

pup can not verify the cups-libs update
Public key for cups-libs-1.2.12-1.fc6.x86_64.rpm is not installed
Comment 2 Tim Waugh 2007-07-20 10:05:28 EDT
*** Bug 249017 has been marked as a duplicate of this bug. ***
Comment 3 Jesse Keating 2007-07-20 13:30:48 EDT
Correctly signed packages have been put in place.  New packages and repodata
should hit mirrors soon.
Comment 4 Danny Yee 2007-07-30 21:58:35 EDT
It's 11 days since this was closed, but I'm still not seeing new packages - even
looking at http://download.fedora.redhat.com/pub/fedora/linux/core/updates/6/i386/

For many users, this will have stopped all updates for nearly two weeks, so I
actually consider this a fairly critical bug.
Comment 5 shrek-m 2007-07-31 02:46:36 EDT
no problem here.
pup could update cups without problems 21-07-2007

# grep cups /var/log/yum.log
Jul 11 07:49:10 Updated: cups-libs.x86_64 1.2.11-1.fc6
Jul 11 07:49:12 Updated: cups-libs.i386 1.2.11-1.fc6
Jul 11 07:49:29 Updated: cups.x86_64 1.2.11-1.fc6
Jul 21 11:54:28 Updated: cups-libs.x86_64 1.2.12-1.fc6
Jul 21 11:54:43 Updated: cups-libs.i386 1.2.12-1.fc6
Jul 21 11:54:52 Updated: cups.x86_64 1.2.12-1.fc6

and newer updates without problems:

# tail -f /var/log/yum.log
Jul 24 08:10:02 Updated: hplip.x86_64 1.7.4a-2.fc6
Jul 24 08:10:03 Updated: system-config-printer.x86_64
Jul 25 07:43:35 Updated: fuse-libs.x86_64 2.7.0-3.fc6
Jul 25 07:44:00 Updated: phpMyAdmin.noarch 2.10.3-1.fc6
Jul 25 07:44:03 Updated: fuse.x86_64 2.7.0-3.fc6
Jul 27 06:52:35 Updated: bind-libs.x86_64 9.3.4-7.P1.fc6
Jul 27 06:52:38 Updated: bind.x86_64 9.3.4-7.P1.fc6
Jul 27 06:52:39 Updated: caching-nameserver.x86_64 9.3.4-7.P1.fc6
Jul 27 06:52:40 Updated: bind-utils.x86_64 9.3.4-7.P1.fc6
Jul 30 07:20:31 Updated: libcdio.x86_64 0.78.2-2.fc6

# cat /etc/fedora-release 
Fedora Core release 6 (Zod)
out of the box

?? stopped all updates ??
you can exclude individual packages with pup, yum, ... if something goes wrong.
Comment 6 Danny Yee 2007-07-31 03:17:52 EDT
Must have been a mirroring problem here -- I deleted the package from the local
mirror and refetched it, and now it works.

Note You need to log in before you can comment on or make changes to this bug.