Bug 24898 - RH7.0 fresh installation on AlphaPC 164SX won't complete
Summary: RH7.0 fresh installation on AlphaPC 164SX won't complete
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: alpha Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-25 00:51 UTC by Nils Swart
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-25 22:15:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nils Swart 2001-01-25 00:51:07 UTC
Both text and graphical installation modes fail with a 
'KeyError: MAKEDEV"
after the authentication libraries have been selected (i.e. before the package selection section)

Setup fails with the error as shown above, and will only reboot after it.

Saving the error to a disk didn't work (no disk would be accepted)

The errata says something about the i386 version with similar problems, but no updated Alpha image has been posted.

Please advise.

(AlphaPC 164SX @ 533MHz, 162MB, Adaptec 2940UW controller with Quantum SCSI disk and Pioneer  SCSI CDROM drive; installation took 
place via CDROM, booted with SRM.)

Thanks in advance.

Comment 1 Michael Fulbright 2001-01-25 22:15:48 UTC
You are having reading errors from the CD, most likely  a bad CD.


Note You need to log in before you can comment on or make changes to this bug.