Bug 248988 - Missing Dependency: ocaml = 3.09.3-1.fc7 is needed by package ocaml-docs
Summary: Missing Dependency: ocaml = 3.09.3-1.fc7 is needed by package ocaml-docs
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: ocaml
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Gérard Milmeister
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-20 06:11 UTC by Bob Gustafson
Modified: 2007-11-30 22:12 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2007-07-21 14:11:28 UTC


Attachments (Terms of Use)

Description Bob Gustafson 2007-07-20 06:11:21 UTC
Description of problem:

see below

Version-Release number of selected component (if applicable):

fedora7 uptodate

How reproducible:

quite

Steps to Reproduce:
1. Application->add remove software->(tab) list
2. check box on ocaml*
3. click Apply
  
Actual results:
Missing Dependency: ocaml = 3.09.3-1.fc7 is needed by package ocaml-docs
Missing Dependency: ocaml = 3.09.3-1.fc7 is needed by package ocaml-ocamldoc
Missing Dependency: ocaml = 3.09.3-1.fc7 is needed by package ocaml-emacs

Expected results:

smooth install

Additional info:

Comment 1 Gérard Milmeister 2007-07-21 13:16:21 UTC
Version has been bumped to 3.09.3-2. Please try again.

Comment 2 Bob Gustafson 2007-07-21 14:11:28 UTC
OK, installs fine. Thanks much.


Note You need to log in before you can comment on or make changes to this bug.