Bug 248999 - wine-0.9.41-1.fc7 breaks ies4linux
wine-0.9.41-1.fc7 breaks ies4linux
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
7
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-20 04:47 EDT by Reindl Harald
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.9.43-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-24 01:37:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reindl Harald 2007-07-20 04:47:07 EDT
After the wine-update today ie6 with ies4linux has a problem with the
address-bar, the will always be an "h" and manually entering adresses will fail.

The start-page works fine, and also all links in the browser, but the "h" in the
adress-bar will not go away any time.

yes i hate this browser, but i need it for testing :-(

http://www.tatanka.com.br/ies4linux/page/Installation:Fedora
Comment 1 Andreas Bierfert 2007-07-20 04:50:16 EDT
Hm, are you sure this is a packaging issue or could it be a regression in the
.41 wine release?
Comment 2 Reindl Harald 2007-07-20 05:04:48 EDT
This is a good question, but i have no answer
I know only with releases before all works perfect

One of the last wine-updates have enabled https for the ie under wine what has
not worked before and this release makes it difficult.

My workaround is a local start-page with links on the pages i need to test :-)
Comment 3 Jón Fairbairn 2007-07-31 17:43:19 EDT
Judging by
http://www.tatanka.com.br/ies4linux/forum/viewtopic.php?t=1794&start=0&postdays=0&postorder=asc&highlight=
this is a problem with the wine release.
Comment 4 Andreas Bierfert 2007-08-01 03:21:29 EDT
Could you try with .42 and report back?
Comment 5 Reindl Harald 2007-08-01 03:59:19 EDT
Version 0.9.42 from updates-testing has the same problem
0.9.40 was the last one with that worked msie 6.0 incl. adress-bar
Comment 6 Fedora Update System 2007-08-19 11:13:32 EDT
wine-0.9.43-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Reindl Harald 2007-08-19 16:00:27 EDT
Cool - It works again!
Seems this was an global wine-problem and other distributions had the same

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Updating:
 wine                    i386       0.9.43-2.fc7     updates-testing    19 k
 wine-capi               i386       0.9.43-2.fc7     updates-testing    25 k
 wine-cms                i386       0.9.43-2.fc7     updates-testing    37 k
 wine-core               i386       0.9.43-2.fc7     updates-testing   9.6 M
 wine-docs               noarch     0.9.43-1.fc7     updates-testing   2.0 M
 wine-esd                i386       0.9.43-2.fc7     updates-testing    35 k
 wine-jack               i386       0.9.43-2.fc7     updates-testing    37 k
 wine-ldap               i386       0.9.43-2.fc7     updates-testing    87 k
 wine-nas                i386       0.9.43-2.fc7     updates-testing    23 k
 wine-tools              i386       0.9.43-2.fc7     updates-testing   611 k
 wine-twain              i386       0.9.43-2.fc7     updates-testing    47 k

Transaction Summary
=============================================================================
Install      0 Package(s)
Update      11 Package(s)
Remove       0 Package(s)
Comment 8 Fedora Update System 2007-08-24 01:37:22 EDT
wine-0.9.43-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.