Bug 249060 - lm_sensors is now available on all platforms, please (re)build ksensors for ppc
Summary: lm_sensors is now available on all platforms, please (re)build ksensors for ppc
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ksensors (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Ville Skyttä
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-20 17:13 UTC by Hans de Goede
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 0.7.3-11.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-06 17:57:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2007-07-20 17:13:28 UTC
Hi,

Yesterday I've build lm_sensors-2.10.4 for devel and F-7 testing-updates, this
version of lm_sensors no longer contains an ExclusiveArch to certain archs. This
was wrong since for example ppc and arm machines can have lm_sensors supported
sensors too.

The ExclusiveArch: .... was replaced by:
ExcludeArch:   s390 s390x

Please do the same for ksensors and rebuild it, so that it will be available on
PPC too. Notice that rel-eng has tagged the version in F-7 updates-testing for
F-7 buildroot inclusion, thus you can do the rebuild for F-7 too and put the
resulting ksensors in updates-testing.

Comment 1 Ville Skyttä 2007-07-20 21:22:01 UTC
Thanks for the heads up, done in 0.7.3-9 in devel, F-7 may follow later sometime
if there's demand for it.

You wouldn't happen to be interested in taking over ksensors or co-maintaining
it, would you?  It could use a pair of eyes from someone who actually actively
uses it.

Comment 2 Fedora Update System 2007-07-30 16:59:34 UTC
ksensors-0.7.3-11.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 3 Fedora Update System 2007-08-06 17:57:10 UTC
ksensors-0.7.3-11.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.