Bug 249181 - Mail notification configuration appears outside the preferences hierarchy
Mail notification configuration appears outside the preferences hierarchy
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Thorsten Leemhuis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-22 05:51 EDT by Sergio Pascual
Modified: 2008-06-30 07:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-22 06:47:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Pascual 2007-07-22 05:51:12 EDT
Description of problem:
After installing mail-notification, the configuration appears directly in System
-> Preferences, instead of inside one of the categories of Preferences (Look and
Feel, Hardware, etc..)

Version-Release number of selected component (if applicable):
mail-notification-4.1-1.fc7

How reproducible:
Always

Steps to Reproduce:
1. Install mail-notification
2. Expand the System -> Preferences menu
3.
  
Actual results:
The configuration of mail-notification appears in System -> Preferences

Expected results:
The configuration of mail-notification should appear in one of the System ->
Preferences submenus

Additional info:
Comment 1 Thorsten Leemhuis 2007-07-22 06:47:24 EDT
fixed in mail-notification-4.1-3.fc8; I might due the same fix for F-7 if I have
to ship a update due to other reasons.
Comment 2 Dmitry Butskoy 2008-06-30 07:43:22 EDT
And now I have a request to revert this back... See #453262

Any comments?
Comment 3 Dmitry Butskoy 2008-06-30 07:43:50 EDT
...in bug #453262

Note You need to log in before you can comment on or make changes to this bug.