Bug 249190 - Server version is different
Summary: Server version is different
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: poker2d (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Christopher Stone
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 250166
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-22 11:18 UTC by Michał Bentkowski
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-04 19:26:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michał Bentkowski 2007-07-22 11:18:02 UTC
Description of problem:
When trying to play poker2d, I get following error:
Upgrade the client from
http://mekensleep.org
Server version is different
Client version is 001.019

After clicking OK, poker2d shouts again:
Traceback (most recent call last):
  File "/usr/lib/python2.5/site-packages/pokerclient2d/poker2d.py", line 144, 
in run
    reactor.run()
  File "/usr/lib64/python2.5/site-packages/twisted/internet/gtk2reactor.py", 
line 244, in run
    gtk.main()
  File "/usr/lib64/python2.5/site-packages/twisted/internet/gtk2reactor.py", 
line 254, in simulate
    self.iterate()
  File "/usr/lib64/python2.5/site-packages/twisted/internet/base.py", line 381, 
in iterate
    self.runUntilCurrent()
--- <exception caught here> ---
  File "/usr/lib64/python2.5/site-packages/twisted/internet/base.py", line 555, 
in runUntilCurrent
    call.func(*call.args, **call.kw)
  File "/usr/lib64/python2.5/site-packages/twisted/internet/base.py", line 411, 
in _continueSystemEvent
    for callList in sysEvtTriggers[1], sysEvtTriggers[2]:
<type 'exceptions.TypeError'>: 'NoneType' object is unsubscriptable


Version-Release number of selected component (if applicable):
poker2d-1.0.37-2.fc7.x86_64

How reproducible:
Always


Note You need to log in before you can comment on or make changes to this bug.