Bug 24923 - Can't install on brand new hp pavilion 6830
Can't install on brand new hp pavilion 6830
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i586 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-01-25 05:13 EST by John Andrews
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-29 19:23:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John Andrews 2001-01-25 05:13:12 EST
Have repeatedly tried to install Red Hat Linux 7 (new delux edition)on 
brand new hp pavilion 6830.  See also my  tech support records 
under name "friscojohn".  Trying to do "partitionless install".  Celeron 
processor, 700 mhz.  20 gig ultra dma hd.  64 megs ram.  Windows 
ME.  Computer repeatedly
 hangs about 1/3 through the install.  Have used latest anaconca 
update file.  Current  error message reads:

Traceback (innermost last):
line20 in run
    rc = self.todo.doInstall ()
  File '/temp/updates/todo.py",line 1488, in doinstall
    self.fstab.makeFilesystems ()
  File "/temp/updates/fstab.py", line 645, in makeFilesystems
  File "/user/lib/anaconda/isys.py", line 78,in ddfile
OSError Errno 27] File too large

This is not the same error message I got before adding the update 
file, but the freeze seemed to happen in the same place, and 
anaconda seems involved.

If I can be of further assistance, please feel free to call me at 

Comment 1 Michael Fulbright 2001-01-25 17:15:05 EST
What sizes did you use for the partitionless loop back filesystem and swap size?
Comment 2 John Andrews 2001-01-26 03:57:31 EST
The defaults, which were 7815 and 32.

Comment 3 Michael Fulbright 2001-01-26 18:55:28 EST
Hmm, I think the total size cannot be larger than 2000K.

Try making them 1950 and 32 and see if it works.

(The installer is supposed to impose this limit).
Comment 4 Michael Fulbright 2001-02-23 12:29:09 EST
Closing due to inactivity.

Note You need to log in before you can comment on or make changes to this bug.