Bug 24925 - (7.1-beta3 tree) traceback
(7.1-beta3 tree) traceback
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: 24936 24947 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2001-01-25 08:43 EST by Tim Waugh
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-25 18:20:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
This works around it, but is probably wrong. (759 bytes, patch)
2001-01-25 08:44 EST, Tim Waugh
no flags Details | Diff

  None (edit)
Description Tim Waugh 2001-01-25 08:43:45 EST
Got this traceback with an FTP install:

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 500, in ?
    extraModules = extraModules, pcicController = pcicController)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/todo.py", line 557, in
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/todo.py", line 1275, in
setClass+File "/var/tmp/anaconda-7.1//usr/lib/anaconda/todo.py", line 309,
KeyError: English (US)
install exited abnormally
Comment 1 Tim Waugh 2001-01-25 08:44:39 EST
Created attachment 8230 [details]
This works around it, but is probably wrong.
Comment 2 Tim Waugh 2001-01-25 08:47:56 EST
Here's how I ran into it:

Non-anonymous FTP install
boot: linux expert
System has ISA NE2000.

When asked if I wanted to add any special device drivers, I said 'yes', and
'yes' to whether I have a driver disk, and 'Network', then 'Back' and 'Back' (to
work around bug 24842).
Comment 3 Brock Organ 2001-01-25 11:22:01 EST
*** Bug 24936 has been marked as a duplicate of this bug. ***
Comment 4 Elliot Lee 2001-01-25 12:53:51 EST
I can confirm seeing this behaviour - did an upgrade with bootnet.img from an
NFS tree, received the error with both text and graphical installs shortly after
getting into stage 2.
Comment 5 Ben Levenson 2001-01-25 15:43:09 EST
Get the same traceback when installing on ia64 (Big Sur-UP):
English: NFS-GUI, HTTP-TUI, Hard drive-GUI/TUI
Comment 6 Glen Foster 2001-01-25 15:47:31 EST
*** Bug 24947 has been marked as a duplicate of this bug. ***
Comment 7 Michael Fulbright 2001-01-25 17:14:20 EST
This is fixed in the latest tree we've made internally. Should show up for final
beta 3 tree when its built (on ia32, dont know about ia64).
Comment 8 Brock Organ 2001-01-25 18:20:49 EST
verified fix in qa0125.0 test tree ...

Note You need to log in before you can comment on or make changes to this bug.