Bug 249258 - No menu icon for gnucash-2.2.0-1.fc7
Summary: No menu icon for gnucash-2.2.0-1.fc7
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 250935 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-23 13:00 UTC by P Jones
Modified: 2014-03-17 03:07 UTC (History)
2 users (show)

Fixed In Version: 2.2.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-23 14:00:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description P Jones 2007-07-23 13:00:50 UTC
Description of problem: There is no icon in the GNOME menu for gnucash.

Comment 1 Bill Nottingham 2007-07-23 14:00:52 UTC
Fixed in -2 for rawhide. Will go out for F-7 at some point; either when there
are more bugs to fix, or when 2.2.1 goes out.

Comment 2 Bill Nottingham 2007-08-06 19:26:27 UTC
*** Bug 250935 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.