Bug 249283 - Cause mem leaks into nautilus
Summary: Cause mem leaks into nautilus
Status: CLOSED DUPLICATE of bug 247943
Alias: None
Product: Fedora
Classification: Fedora
Component: wp_tray   
(Show other bugs)
Version: 7
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-23 14:51 UTC by Benoît Marcelin
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 19:18:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Benoît Marcelin 2007-07-23 14:51:58 UTC
Description of problem:
wp_tray cause mem leaks into nautilus

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1. Active wp_tray (configured to switch wallpaper every minutes)
  
Actual results:
nautilus want to use 10% of my 2Gb of RAM

Expected results:
non mem leaks

Additional info:
Configured to switch wallpaper every minutes
He links into two directory one contains 97 backgrounds, and two directory (who
contain 4 and 13 backgrounds)

With this configuration this is no problems on FC6
the second directory contains 13 backgrounds

Sorry for my poor english.

Comment 1 Søren Sandmann Pedersen 2007-08-29 19:18:06 UTC

*** This bug has been marked as a duplicate of 247943 ***


Note You need to log in before you can comment on or make changes to this bug.