This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 249297 - please include to quota-warning patch
please include to quota-warning patch
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: dovecot (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Janousek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-23 11:39 EDT by Levente Farkas
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 1.0.3-14.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-08 11:30:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2007-07-23 11:39:05 EDT
Description of problem:
it'd be very useful to include the quota warning patch in the fedora build.
without it the quota support is not really useful since mail simple dropped when
quota is over:
http://www.dovecot.org/patches/quota-warning.patch

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tomas Janousek 2007-08-07 07:02:08 EDT
Will come with the next update in FC6 and F7.
Comment 2 Levente Farkas 2007-08-07 09:42:02 EDT
may be the next version 1.1's quota handling would be better, since it's much
better and probably will be included by default and it can confuse user's if
they got two different quota handling in a short term.
anyway i'm eagerly waiting for a dovecot-1.1 rpm in the development tree.
Comment 3 Fedora Update System 2007-08-08 11:30:08 EDT
dovecot-1.0.3-14.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.