Bug 249356 - Remove syslinux dependency for fence_scsi
Summary: Remove syslinux dependency for fence_scsi
Status: CLOSED DUPLICATE of bug 248715
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman   
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Ryan O'Hara
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-23 21:33 UTC by Ryan O'Hara
Modified: 2009-04-16 22:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 19:02:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan O'Hara 2007-07-23 21:33:09 UTC
The fence_scsi agent and related tools use the gethostip command to generate the
key use for registrations/reservations. The gethostip tool is provided by the
syslinux rpm, which is not available for ppc and ia64 platforms. Thus,
fence_scsi does not work on these platforms.

Need to remove use of gethostip and therefore eliminate need for syslinux package.

Comment 1 Ryan O'Hara 2007-07-24 19:02:08 UTC
Closing as duplicate of BZ 248715.

*** This bug has been marked as a duplicate of 248715 ***

Comment 2 Nate Straz 2007-12-13 17:22:11 UTC
Moving all RHCS ver 5 bugs to RHEL 5 so we can remove RHCS v5 which never existed.


Note You need to log in before you can comment on or make changes to this bug.