Bug 249437 - hangs on startup at 'Loading user interface'
Summary: hangs on startup at 'Loading user interface'
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: banshee   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Nigel Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-24 17:58 UTC by David Cantrell
Modified: 2008-04-20 05:16 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-20 05:16:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
banshee_strace.out (5.80 MB, text/plain)
2007-07-24 17:58 UTC, David Cantrell
no flags Details

Description David Cantrell 2007-07-24 17:58:32 UTC
Start up banshee, startup screen displays, progresses all the way to Loading
User Interface and then hangs forever.

captured strace output that may be of interest.  Attaching.

Comment 1 David Cantrell 2007-07-24 17:58:37 UTC
Created attachment 159869 [details]
banshee_strace.out

Comment 2 Nigel Jones 2008-04-20 02:16:58 UTC
Hi David, banshee has had a big version bump since this bug was reported, do you still get the same 
errors?  

Also, by the time of the bug, I assume it was a build that got tagged for f8 such asbanshee-0.12.1-2.fc7?


Comment 3 David Nielsen 2008-04-20 05:16:53 UTC
Long gone


Note You need to log in before you can comment on or make changes to this bug.