Bug 24945 - XFree86 4.0.1 crashes reliably on launch of Meeting Maker client mmxp
XFree86 4.0.1 crashes reliably on launch of Meeting Maker client mmxp
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
http://www.xfree86.org/archives/xfree...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-25 12:51 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 08:45:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-25 12:51:04 EST
On technology's MeetingMaker is a calendaring and scheduling software 
program widely used in corporations employing Linux because of its cross-
platform client support (there are NT, unix, Mac, etc versions). When the 
MeetingMaker client (mmxp) is invoked against an XFree86 4.0.1 server, the 
server crashes reliably bringing down all the X applications :-(. This 
does *not* happen with XFree86 3.3.6. XFree86 was made aware of this 
problem late last year, but it seems that they have not yet fixed the 
problem-- I spoke to an individual who tried out 4.0.2 with mmxp, and said 
that XFree86 still crashes.

Here is the XFree86.org web page that documents the error:

http://www.xfree86.org/archives/xfree86/2000-Aug/0264.shtml

Later today I will append my X server log to this bug report to assist in 
isolating the problem.
Comment 1 Need Real Name 2001-01-25 12:54:46 EST
Here is another posting to xfree86.org:

http://www.xfree86.org/archives/xfree86/2000-Aug/0239.shtml
Comment 2 Mike A. Harris 2001-04-02 08:45:03 EDT
I believe that the latest XFree86 4.0.3-5 might work for you.  A lot of
bugfixes got incorporated into this release.  Could you try it out and
let me know if it fixes the problem for you?

ftp://people.redhat.com/mharris

Does it solve the problem?

If not, please attach your X server log, and your config file via the filr
attach link below.
Comment 3 Mike A. Harris 2001-06-21 11:38:52 EDT
This bug has been tracked down to a bug in XAA NtoN CopyPlane, and fixed
in 4.0.3 and later releases.  Our 4.0.3-22 release includes the fix.
This will appear in a future official errata release.

Note You need to log in before you can comment on or make changes to this bug.